Jump to content

Recommended Posts

Explicando a situação do inicio

Troquei de notebook recentemente e desde então tenho tido problemas para o uso de skills dentro do rag.

Chequei as especificações do note e as exigências para rodar bem o rag (que não são muitas) e tudo bate tranquilamente até por que o notebook é "novo"

Passei a jogar rag por um pen drive pra ver se resolvia o problema mas também não solucionou.

O bug se dá no ato de apertar a tecla de skill (F1 tempestade de flechas por exemplo)...ai aparece o cursor da skill mas mesmo clicando no mesmo ato, a skill só consegue ser clicada após alguns segundos ( 3 segundos) isso tem acabado com a minha jogabilidade princialmente por eu jogar mais de Ranger ,Ab FS e atirador de cast na guerra t.e.

Não tem nada a ver com cast de skill...é questão de não ter como utilizá-la antes desse tempo de 3 segundos.

Pesquisei em sites e ate procurei no fórum mas não achei nada falando de algo parecido e nenhuma possível solução pra esse problema

Se alguém puder por favor me auxiliar na solução desse problema ficaria muito grato.

Share this post


Link to post
Share on other sites

Não faço ideia do que seja, mas já checou se não é o mouse o problema?

Algo como uma demora pra responder ao comando do "click".


Bem-vindos ao tópico da semana e espero que estejam preparados para uma grande novidade.

Share this post


Link to post
Share on other sites

O problema ocorre quando vc clica em qualquer momento, seja por habilidades, andar, usar itens e clicar na interface do jogo?

 

O problema ocorre quando vc usa qualquer tipo de habilidade, seja através de um Kyrie que precisa clicar, seja através de um Angelus onde não é necessário o mouse?

 

O problema ocorre em algum outro tipo de ocasião?

 

E se outras pessoas usam habilidades na sua tela?

 

 

Sei que são um monte de perguntas bestas, mas pode ajudar ao pessoal a te ajudar.... eu provavelmente ñ saberia te ajudar, pq parece ser um problema bem técnico.


renegados-boladoes.png.fec1678dcb6cfca12d2167436acfae56.png

Magnatrom - Renegado autocaster 175| Relâmpago Dourado - Renegado híbrido 175 Instinto de Guerreiro - Renegado arco Crit 166 | Scarlet Yuuki - Sicária DD Crit 127 | Teeest3 - Sentinela aspd Crit 116 | Espírito da Montanha - Espiritualista 98

Share this post


Link to post
Share on other sites

O problema é só no F1 ou nos outros Fs também?

 

Eu tive um problema parecido quando comprei um notebook cujas teclas F# eram a segunda função, só funcionavam apertando a tecla Fn, e eu não conseguia usá-las como atalho no Rag. Troquei os atalhos pra barra de números 1~9. Demorei um pouquinho pra acostumar, mas funcionou.

 

Se suas teclas F não forem a segunda função, dá uma olhada no manual do notebook pois pode ter alguma função com atalho configurado nessa tecla se sobrepondo ao Rag.

Share this post


Link to post
Share on other sites

Eu que fiz o tópico acima

O delay ocorre da seguinte forma

Eu aperto o atalho da skill F3 tempestade de flechas por exemplo...

Aparece o cursor da skill normalmente no ato mas mesmo que eu clique instantaneamente a skill não sai

Pra skill sair eu tenho que esperar por 3 segundos aí eu clico e a skill sai

Mesmo que eu clique incessantemente ela só sai 3 s depois

Vale pra qualquer skill que eu tenha de clicar pra usar.

Temp,lex,cura,buffs...ou seja to me ferrando muito por que só jogo de ab (175 fs) e ranger full temp (152)

Qualquer ajuda seria de grande valia pra resolver isos

Share this post


Link to post
Share on other sites

Você mudou seu provedor de internet ou algo assim? Só pode ser três coisas da maneira que eu vejo:

 

Ou o jogo tá demorando pra processar seu input de skill

Ou tá demorando pra chegar no server

ou o server tá demorando pra enviar de volta


giphy.gif

Share this post


Link to post
Share on other sites

Olá! Sei que o tópico é de maio de 2018, porém tive exatamente esse mesmo problema agora em 2020. Situação quase igual a do amigo.

Consegui descobrir oque estava gerando o problema. No meu caso foi um drive de sata que estava bugando o ragnarok, por isso mesmo formatando o pc não "resolvia" pois eu reinstalava o mesmo drive.

Vou inserir a imagem com o nome do drive que estava bugando o meu rag, para ajudar qualquer um que tenha o mesmo problema, pois o suporte via ticket da warpportal não me ajudou em nada...

 

O Maldito driver x rag.png

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Eu tento usar as habilidades mas elas n saem do jeito que era para elas saírem mas só algumas dela tipo as de veneno da classe guilhotine cross e elas funcionavam antes

Share this post


Link to post
Share on other sites

Eu Fiz um Alquimista mais Estou com Problema na Hora de Criar o Homúnculo na Hora que eu aperto a Habilidade "Criar Homunculus" com o Embrião o Servidor me Desconectar na Hora Por Favor corrija esse Erro

Share this post


Link to post
Share on other sites

Nesse caso é melhor reportar o problema no sistema de tickets, o suporte deve conseguir te ajudar com esse tipo de problema.


coldwolf.gif

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information