Jump to content

Atualização gerou erro ?


Khönyx

Recommended Posts

Cheguei do serviço hoje e tentei logar no Rag pra dar up no meu Merce, e o launcher executou a atualização Shinobi. até ai tudo bem, mas o problema é que agr nao consigo logar minha conta.. como se o server e meu note nao conseguissem se comunicar. mais alguem teve esse erro ? acham que pode ser meu note ou do é erro do server mesmo ? se puderem me ajudar por favor :confused:

 

OBS: sou novo no game, e principalmente no fórum. desculpem se postei no lugar errado, k. ajudem ai, valeu ! tem foto do erro.errorag.jpg

" O sábio não aprende só errando, aprende também com os erros dos outros "

Clã Genei Ryodan @Odin. Char.: Drägunöv :cool:

Link to comment
Share on other sites

Isso aconteceu com um monte de gente.

 

Tem alguns tópicos falando o que pode fazer pra arrumar, não sei qual foi a solução final, então dá uma olhadinha pra ver se acha, se não achar, reinstala o rag que funciona

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

RESOLVIDO :

 

Reinstalar o Ragnarok;

Reiniciar Computador e modem de internet;

 

o game guard não estava atualizando, por isso a falta de comunicação com o server. enfim, acho que apenas a reinicialização do modem resolve, porem eu passei por todos esses passos por nao perceber que o game guard nao atualizava. hehe

Edited by Khönyx
Problema resolvido

" O sábio não aprende só errando, aprende também com os erros dos outros "

Clã Genei Ryodan @Odin. Char.: Drägunöv :cool:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...