Jump to content

Falha ao tentar conexão com o servidor de download


Frô

Recommended Posts

Boa noite, alguém consegue me ajudar com esse problema?

Quando abro o Rag, lá embaixo na barra de progresso aparece 'patch_allow 4/4' ou algo assim e logo depois 'Tentando conectar-se ao servidor...' Depois de alguns segundos o erro no meio da tela aparece. Já reiniciei o pc, internet, reinstalei o jogo várias vezes, baixei o instalador de novo e de novo e nada muda. Já tentei apagar os arquivos do patch pro jogo gerar novos e também não deu certo.

Único momento que deu certo foi quando meu amigo (que baixamos do mesmo lugar inclusive, o dele funcionou, o meu não) zipou o rag dele e eu baixei o dele. Consegui jogar até ontem, no dia de hoje 08/09, aparentemente o jogo atualizou e não consegui mais logar.

Claro, eu poderia pedir pro meu amigo zipar o rag dele de novo pra eu baixar, mas isso é inconveniente, e claramente tem algo de errado com a versão que eu baixo do site ou com meu pc ou o universo não quer que eu jogue, simplesmente.

Erro.PNG.236b74c83913336570d60810599c8fe7.PNG

Esse é o site do qual eu e meu amigo baixamos o jogo. https://playragnarokonlinebr.com/

Site.thumb.PNG.64a7bbbc6f69d5c7029de5c4ba0b5de8.PNG

Espero que alguém me de uma luz porque eu realmente não sei mais o que fazer. Tava pensando em formatar o pc, mas eu não queria chegar a esse ponto. Halp.

Link to comment
Share on other sites

  • 2 years later...
45 minutos atrás, Vlad Dracull disse:

Boa tarde man
Eles estão atualizando o link de donwload a cada manutenção.
Tente baixar por este link Aqui que é o mais atual que deve dar certo.

tentei aqui mano, infelizmente não deu certo também ^^' 

tô chateado por que gastei 40 reais pra comprar o passe valhalla kkkk

deve ser algo relacionado a minha conexão com a internet... tô vendo se consigo testar em outra conexão pra ver se vai, 

Link to comment
Share on other sites

Atualizando...

o problema realmente era minha conexão banda larga, usei o 4g do celular e até que baixou alguns arquivos

mas agora está com outro erro...

já tentei o ipconfig /flushdns e nada... poxa, passa o tempo e continua o mesmo problemas nas atualizações que eu enfrentava antigamente =(

falharagnarok.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...