Jump to content
Pupi

RAG + Chrome.

Recommended Posts

Depois da atualização de hoje não consigo mais usar o navegador Chrome.

Simplesmente não abre os sites.

Alguém com o mesmo problema?

Share this post


Link to post
Share on other sites
Isso quando o ragnarok está aberto ?

 

Isso mesmo. Navegando normal, depois que abre o Rag trava, como se fosse alguma birra com o GG.

Share this post


Link to post
Share on other sites

Aqui também , no meu caso diz que é erro java, só consigo entrar dai pelo lixonet explorer, google Chrome só volta a funcionar quando fecho rag


xivHdkl.png

Share this post


Link to post
Share on other sites

Ixi! /bomb hoje o Google Chrome deu uma atualizada, mas eu não deixei o meu atualizar '-' então tava funcionando com o rag.


ด้้้้้็็็็็็็็็็็็็็็็็็ Quitei /headph

Share this post


Link to post
Share on other sites

Rapaz, aqui também morreu o menino chrome. Inclusive dei ress no mozila e to nele agora.

 

Desinstalei e reinstalei o chrome mas permaneceu pifando depois de um tempinho.

 

Tinha que ser o rag mesmo!!!

Share this post


Link to post
Share on other sites

Ainda bem que também deu problema aí (no bom sentido, claro).

 

Outra coisa, meu Word e Excel também dão pau se tiver o Rag aberto: você pode abrir e trabalhar no arquivo normalmente, mas quando você salva e fecha ele dá erro e reinicia o programa! kkk

 

E o Dropbox começou a dar erro também.

 

Eita GG.

Share this post


Link to post
Share on other sites

Meu Chrome tá assim, preciso fechar e abrir de novo, depois de um tempo se for abrir novas abas ele se nega a funcionar. ._. Mozilla seu lindo come back to home.


SyLzpPt.gif

Guia de Up Geral: ​LEIA

Share this post


Link to post
Share on other sites

Bem, não sei se é o problema semelhante ao meu, mas sempre que eu entro no ragnarok a tela fica cinza e so volta a funcionar quando eu fecho o Jogo, né isso? Ta osso em rs.

Share this post


Link to post
Share on other sites

Hoje a tarde, meu winds reiniciou meu pc e tudo mais, desde então o meu navegador não funciona junto, fica tudo cinza. Eu abrindo antes ou não ele para de funcionar até as guias em uso, a partir do momento que o game guard começa rodar :( SOCORROOO

tenho cadeado e to no sofrimento abrindo e fexando rag pra poder abrir cadeado afee

Share this post


Link to post
Share on other sites

É mano, ta osso o jeito é enviar tickets para a LUG e vê no que pode resolver, o seu problema é igualado ao meu, então você não está sozinho nessa baque. ;)

Share this post


Link to post
Share on other sites

Já reinstalei, deletei, coloquei de novo, tirei extrensões tirei abplock nada resolveu reiniciei limpei o navegador nada n adianta afe:(:(

Share this post


Link to post
Share on other sites

Estranhamente, aqui tem vez que o Google Chrome para de funcionar enquanto bRO está ligado. Depois eu fecho e abro o google chrome de novo e funciona. '-'


Share this post


Link to post
Share on other sites

Isso tinha parado fazia bastante tempo aqui.

Mas hoje enquanto upava minha Eira na hora do almoço havia aberto o fórum antes do Ragnarok.

Assim que o Ragnarok abriu não pude mais abrir nenhuma outra aba sem apresentar erros. As páginas abriam como se eu estivesse sem internet com a mensagem que não foi possível conectar. Ainda bem que sempre uso tanto o chrome quanto o firefox ~


Sita Ram Sita Ram Sita Ram kahiye, jahi vidhi raakhe Ram tahi vidhi rahiye, Sita Ram pyaare..... Sita Ram pyaare....

Share this post


Link to post
Share on other sites

Bom, bacana que o problema está aí.

Torcer pra alguém do suporte oficial vir aqui confirmar e dizer se é "resolvível" ou não.

 

Recomendo já deixar abertas todas as páginas que pensem em frequentar que aí você pode continuar navegando normalmente.

 

kkk

Share this post


Link to post
Share on other sites
Bom, bacana que o problema está aí.

Torcer pra alguém do suporte oficial vir aqui confirmar e dizer se é "resolvível" ou não.

 

Recomendo já deixar abertas todas as páginas que pensem em frequentar que aí você pode continuar navegando normalmente.

 

kkk

 

Vão dizer que o problema é do chrome


[sIGPIC][/sIGPIC]

Share this post


Link to post
Share on other sites
Só quero saber a solução para tirar esse problema com a ligação entre o Chrome e Ragnarok... Ninguém? :confused:

 

Não dá pra resolver isso sendo usuário comum do navegador. =(

Reportem isso por ticket e esperem a LUG e a Gravity resolverem.

Como comentaram, esse problema já aconteceu em outro momento, mas foi solucionado posteriormente.

Aqui:

http://sites.levelupgames.com.br/forum/ragnarok/showthread.php?150799-Manuten%E7%E3o-Semanal-28-10&highlight=incompatibilidade+google+chrome

 

Ou então, entrem em contato com o suporte do Google Chrome e avisem eles disso.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information